<!DOCTYPE html>
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		
		<!-- WP Header -->
		<title>Celebrating Banned Books at FSU &#8211; The Bottom Line News</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Playfair+Display:400,700,900,400italic,700italic,900italic', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel="alternate" type="application/rss+xml" title="The Bottom Line News &raquo; Feed" href="http://thebottomlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bottom Line News &raquo; Comments Feed" href="http://thebottomlinenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bottom Line News &raquo; Celebrating Banned Books at FSU Comments Feed" href="http://thebottomlinenews.com/celebrating-banned-books/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thebottomlinenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.11"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://thebottomlinenews.com/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://thebottomlinenews.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebottomlinenews.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebottomlinenews.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebottomlinenews.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://thebottomlinenews.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thebottomlinenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thebottomlinenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://thebottomlinenews.com/wp-content/themes/stella/components/font-icons/entypo/css/entypo.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://thebottomlinenews.com/wp-content/themes/stella/components/font-icons/social-icons/css/zocial.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://thebottomlinenews.com/wp-content/themes/stella/css/bootstrap.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://thebottomlinenews.com/wp-content/themes/stella/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://thebottomlinenews.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://thebottomlinenews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://thebottomlinenews.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebottomlinenews.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebottomlinenews.com/wp-includes/css/dashicons.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebottomlinenews.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://thebottomlinenews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://thebottomlinenews.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thebottomlinenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebottomlinenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.91'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.91'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://thebottomlinenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebottomlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebottomlinenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Movie Fanatic: 5 Netflix Original Movies You Need To Watch' href='http://thebottomlinenews.com/movie-fanatic-5-netflix-original-movies-you-need-to-watch/' />
<link rel='next' title='Stephen Paddock and America&#8217;s Mass Shooting Problem' href='http://thebottomlinenews.com/stephan-paddock-and-americas-mass-shooting-problem/' />
<meta name="generator" content="WordPress 4.4.11" />
<link rel="canonical" href="http://thebottomlinenews.com/celebrating-banned-books/" />
<link rel='shortlink' href='http://wp.me/p4j5eQ-2Ek' />
<link rel="alternate" type="application/json+oembed" href="http://thebottomlinenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebottomlinenews.com%2Fcelebrating-banned-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebottomlinenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebottomlinenews.com%2Fcelebrating-banned-books%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thebottomlinenews.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://thebottomlinenews.com/xmlrpc.php">

<meta name="description" content="">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/Favicon.png">		
<link rel="apple-touch-icon" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/iPhone-Icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/iPhone-Retina.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/iPad.jpg">
<link rel="apple-touch-icon" sizes="144x144" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/iPad-retina.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="The Bottom Line News">

					<meta property="og:title" content="Celebrating Banned Books at FSU">
			<meta property="og:description" content="Censorship. Some people think it&#8217;s is okay; they think it’s good to censor the words of others. Sigma Tau Delta, the Ort Library, and the American Library Association disagree. Sigma Tau Delta is the International English Honor Society and the chapter on Frostburg’s campus worked hard alongside the Ort Library to">
			<meta property="og:url" content="http://thebottomlinenews.com/celebrating-banned-books/"/>
						<meta property="og:image" content="http://thebottomlinenews.com/wp-content/uploads/2017/10/Books-e1507407423256.jpg" />
						
		
		<!-- End Facebook Integration -->
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://thebottomlinenews.com/wp-content/uploads/2016/02/Mountains.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating Banned Books at FSU" />
<meta property="og:url" content="http://thebottomlinenews.com/celebrating-banned-books/" />
<meta property="og:description" content="Censorship. Some people think it&#8217;s is okay; they think it’s good to censor the words of others. Sigma Tau Delta, the Ort Library, and the American Library Association disagree. Sigma Tau Delt…" />
<meta property="article:published_time" content="2017-10-08T00:11:23+00:00" />
<meta property="article:modified_time" content="2017-10-08T00:12:45+00:00" />
<meta property="og:site_name" content="The Bottom Line News" />
<meta property="og:image" content="http://thebottomlinenews.com/wp-content/uploads/2017/10/Books-e1507407423256.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="1995" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BottomLineFSU" />
<meta name="twitter:image" content="http://thebottomlinenews.com/wp-content/uploads/2017/10/Books-e1507407423256.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BottomLineFSU" />
<link rel="icon" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/cropped-YouTube-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/cropped-YouTube-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebottomlinenews.com/wp-content/uploads/2016/02/cropped-YouTube-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thebottomlinenews.com/wp-content/uploads/2016/02/cropped-YouTube-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
									@font-face {
				font-family: 'custom_font_1';
				src: url( 'http://thebottomlinenews.com/wp-content/uploads/2016/02/BebasNeue-Regular.otf' ) format('truetype'),url( 'http://thebottomlinenews.com/wp-content/uploads/2016/03/BebasNeueBook.woff' ) format('woff');
			}
			
						@font-face {
				font-family: 'custom_font_2';
				src: url( 'http://thebottomlinenews.com/wp-content/uploads/2016/02/BebasNeue-Light-1.otf' ) format('truetype');
			}
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-subtitle,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number,
		.vw-post-categories a {
			color: #e20020;
		}

		.vw-site-social-profile-icon:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review__item-score,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top,
		.vw-post-box .vw-post-format-icon,
		.vw-review-summary,
		.vw-button-accent,
		.vw-post-share-count,
		.mfp-arrow,
		.mfp-close,
		.mfp-arrow:hover, .no-touch .mfp-arrow:hover,
		.mfp-close:hover, .no-touch .mfp-close:hover
		{
			background-color: #e20020;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social:hover,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active
		{
			border-color: #e20020;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #e20020;
			border-color: #e20020;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		/*.vw-pricing-price,*/
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link,
		.vw-post-box--medium-2 .vw-post-box__read-more,
		.vw-content-slider .vw-swiper-arrow-nav .vw-swiper-arrow-left, .vw-content-slider .vw-swiper-arrow-nav .vw-swiper-arrow-right,

		.woocommerce td.product-name > a {
			font-family: Playfair Display;
		}

		/*NEW */
		/* rhombus */
		.vw-page-navigation-pagination .page-numbers.current,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-post-box--medium-2 .vw-post-box__read-more:hover
		{
			background-color: #e20020;
		}

		.vw-page-navigation-pagination .page-numbers.current:before,
		.vw-page-navigation-pagination .page-numbers:hover:before,
		.vw-post-box--medium-2 .vw-post-box__read-more:hover:before {
			border-right-color: #e20020;
		}
		.vw-page-navigation-pagination .page-numbers.current:after,
		.vw-page-navigation-pagination .page-numbers:hover:after,
		.vw-post-box--medium-2 .vw-post-box__read-more:hover:after {
			border-left-color: #e20020;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section--has-background .vw-page-title-section__inner {
			min-height: 500px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		.vw-logo__link { max-width: 100%; }	</style>
	<!-- End Theme's Custom CSS -->
	
<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header__inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:"Playfair Display";text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main{font-family:custom_font_1;text-transform:capitalize;letter-spacing:1.75px;font-weight:400;font-style:normal;font-size:20px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main,{opacity: 0;}.ie.wf-loading .vw-menu-location-main,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo__link{margin-top:5px;margin-right:0;margin-bottom:15px;margin-left:0;}body{background-size:cover;background-image:url('http://thebottomlinenews.com/wp-content/uploads/2016/02/Mountains.jpg');}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar__inner{background:#000000;}.vw-menu-location-top .sub-menu{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-inner{background:#ffffff;}.vw-menu-location-main .main-menu-link{color:#e20020;}.vw-menu-location-main .main-menu-link:hover{color:#000000;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#e20020;}.vw-menu-location-main .sub-menu-link:hover{background:#d8d8d8;}.vw-site-footer{background-color:#212121;background-repeat:no-repeat;background-size:cover;background-attachment:inherit;background-position:center bottom;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#ffffff;}.vw-site-footer-sidebars{color:#707070;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style>		<!-- End WP Header -->
	</head>
	<body id="site-top" class="single single-post postid-10188 single-format-standard custom-background fully-background vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-boxed vw-post-layout-large-featured-image">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar vw-top-bar--menu-social">

	<div class="container">
		<div class="vw-top-bar__inner">

			<div class="vw-top-bar__placeholder vw-top-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-site-links" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-6020 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://thebottomlinenews.com" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-6023 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thebottomlinenews.com/tblog/" class="menu-link main-menu-link"><span>TBLOG</span></a></li>
<li class="nav-menu-item-6021 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thebottomlinenews.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li class="nav-menu-item-6022 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thebottomlinenews.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-top-bar__placeholder vw-top-bar__placeholder--right">
				<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/FSUTBL/" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/bottomlinefsu/" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/BottomLineTBL" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="http://www.youtube.com/channel/UCrtES5MrFlh779Lu355DwJA" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>
							<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header--centered-logo"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="vw-site-header__inner">

			<div class="vw-site-header__logo">
				
				<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://thebottomlinenews.com"  itemprop="url" >
				
		
							<img class="vw-logo__image vw-logo__image--2x" src="http://thebottomlinenews.com/wp-content/uploads/2016/02/Wordpress-Logo-Heaader.jpg" width="3168" height="339" alt="The Bottom Line News"  itemprop="logo" >
			
			<img class="vw-logo__image vw-logo__image--1x" src="http://thebottomlinenews.com/wp-content/uploads/2016/02/Wordpress-Logo-Heaader.jpg" width="3168" height="339" alt="The Bottom Line News"  itemprop="logo" >

		
					
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
					<span class="vw-mobile-nav-button__button">
						<span class="vw-hamburger-icon"><span></span></span>
					</span>
				</div>

			</div>
			
			
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-menu-main-inner">

					<ul id="menu-menu-bar" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-6073 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/news/" class="menu-link main-menu-link"  itemprop="url"  ><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-154 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/news/campusnews/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Campus News</span></a></li>
	<li class="nav-menu-item-156 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/news/nationalnews/" class="menu-link sub-menu-link"  itemprop="url"  ><span>National &#038; International News</span></a></li>
	<li class="nav-menu-item-155 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/public-safety-reports/crimeline/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Crime</span></a></li>
	<li class="nav-menu-item-4262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://thebottomlinenews.com/about-us/2015-16-frostburg-state-university-faculty-and-staff-salary-guide/" class="menu-link sub-menu-link"  itemprop="url"  ><span>2015-16 Frostburg State University Faculty and Staff Salary List</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-6071 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/entertainment/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-163 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/sports/nationalsports/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Arts</span></a></li>
	<li class="nav-menu-item-152 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/entertainment/music/" class="menu-link sub-menu-link"  itemprop="url"  ><span>FSU Theatre</span></a></li>
	<li class="nav-menu-item-3423 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/entertainment/literature-entertainment/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Literature</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-6067 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/sports/" class="menu-link main-menu-link"  itemprop="url"  ><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-162 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/sports/campussports/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Campus</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-6076 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/opinion/" class="menu-link main-menu-link"  itemprop="url"  ><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-159 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/opinion/columns/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Columns</span></a></li>
	<li class="nav-menu-item-160 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/opinion/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letter to the Editor</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-6024 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/tblog/" class="menu-link main-menu-link"  itemprop="url"  ><span>TBLOG</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-6025 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/travel/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Travel</span></a></li>
	<li class="nav-menu-item-6026 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/food/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Food</span></a></li>
	<li class="nav-menu-item-6027 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://thebottomlinenews.com/category/fashion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Fashion</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-6248 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://thebottomlinenews.com/crime-line/" class="menu-link main-menu-link"  itemprop="url"  ><span>Crime Line</span></a></li>
 </ul>						
				</div>
			</div>
		</div>

	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-bar-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://thebottomlinenews.com/search/"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-6073 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thebottomlinenews.com/news/" class="menu-link main-menu-link"><span>News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-154 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/news/campusnews/" class="menu-link sub-menu-link"><span>Campus News</span></a></li>
	<li class="nav-menu-item-156 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/news/nationalnews/" class="menu-link sub-menu-link"><span>National &#038; International News</span></a></li>
	<li class="nav-menu-item-155 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/public-safety-reports/crimeline/" class="menu-link sub-menu-link"><span>Crime</span></a></li>
	<li class="nav-menu-item-4262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thebottomlinenews.com/about-us/2015-16-frostburg-state-university-faculty-and-staff-salary-guide/" class="menu-link sub-menu-link"><span>2015-16 Frostburg State University Faculty and Staff Salary List</span></a></li>
</ul>
</li>
<li class="nav-menu-item-6071 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thebottomlinenews.com/entertainment/" class="menu-link main-menu-link"><span>Entertainment</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-163 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/sports/nationalsports/" class="menu-link sub-menu-link"><span>Arts</span></a></li>
	<li class="nav-menu-item-152 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/entertainment/music/" class="menu-link sub-menu-link"><span>FSU Theatre</span></a></li>
	<li class="nav-menu-item-3423 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/entertainment/literature-entertainment/" class="menu-link sub-menu-link"><span>Literature</span></a></li>
</ul>
</li>
<li class="nav-menu-item-6067 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thebottomlinenews.com/sports/" class="menu-link main-menu-link"><span>Sports</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-162 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/sports/campussports/" class="menu-link sub-menu-link"><span>Campus</span></a></li>
</ul>
</li>
<li class="nav-menu-item-6076 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thebottomlinenews.com/opinion/" class="menu-link main-menu-link"><span>Opinion</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-159 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/opinion/columns/" class="menu-link sub-menu-link"><span>Columns</span></a></li>
	<li class="nav-menu-item-160 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/opinion/letters/" class="menu-link sub-menu-link"><span>Letter to the Editor</span></a></li>
</ul>
</li>
<li class="nav-menu-item-6024 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thebottomlinenews.com/tblog/" class="menu-link main-menu-link"><span>TBLOG</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-6025 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/travel/" class="menu-link sub-menu-link"><span>Travel</span></a></li>
	<li class="nav-menu-item-6026 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/food/" class="menu-link sub-menu-link"><span>Food</span></a></li>
	<li class="nav-menu-item-6027 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thebottomlinenews.com/category/fashion/" class="menu-link sub-menu-link"><span>Fashion</span></a></li>
</ul>
</li>
<li class="nav-menu-item-6248 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thebottomlinenews.com/crime-line/" class="menu-link main-menu-link"><span>Crime Line</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->
	<div class="vw-breaking-news-bar container">
	<div class="vw-breaking-news clearfix">
		<span class="vw-breaking-news-title vw-header-font">BREAKING</span>

		<ul class="vw-breaking-news-list">

			
			
				
					<li><a href="http://thebottomlinenews.com/a-great-disservice-has-been-done/" rel="bookmark">&#8220;A great disservice has been done&#8230;&#8221;</a></li>

				
					<li><a href="http://thebottomlinenews.com/fsu-football-suffers-first-loss-since-september-2016/" rel="bookmark">FSU Football Suffers First Loss Since September 2016</a></li>

				
					<li><a href="http://thebottomlinenews.com/crime-line-0928-1002/" rel="bookmark">Crime Line 09/28-10/02</a></li>

				
					<li><a href="http://thebottomlinenews.com/womanless-edit-title/" rel="bookmark">Delta Zeta&#8217;s Womanless Beauty Pageant</a></li>

				
					<li><a href="http://thebottomlinenews.com/celebrating-banned-books/" rel="bookmark">Celebrating Banned Books at FSU</a></li>

				
					<li><a href="http://thebottomlinenews.com/movie-fanatic-5-netflix-original-movies-you-need-to-watch/" rel="bookmark">Movie Fanatic: 5 Netflix Original Movies You Need To Watch</a></li>

				
					<li><a href="http://thebottomlinenews.com/department-of-education-installs-new-interim-guidance-concerning-sexual-misconduct-on-college-campuses/" rel="bookmark">Department of Education Installs New Interim Guidance Concerning Sexual Misconduct on College Campuses</a></li>

				
					<li><a href="http://thebottomlinenews.com/echosmith-inside-a-dream-ep/" rel="bookmark">Echosmith: Inside A Dream EP</a></li>

								
				
			
		</ul>
	</div>
</div></header>
<!-- End Site Header : Left Logo -->
			



<div class="vw-page-title-section vw-page-title-section--no-background vw-page-title-section--no-title clearfix">

	<div class="container">
		<div class="vw-page-title-section__inner">
						
					</div>
	</div>

</div>



<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post clearfix post-10188 post type-post status-publish format-standard has-post-thumbnail hentry category-literature category-news">

							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-64" href="http://thebottomlinenews.com/category/literature/" title="View all posts in Literature" rel="category">Literature</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-64 vw-category-link vw-cat-id-7" href="http://thebottomlinenews.com/category/news/" title="View all posts in News" rel="category">News</a></div></div>							
							<h1 class="entry-title">Celebrating Banned Books at FSU</h1>
							
							
							<span class="author vcard hidden"><span class="fn">Bailey Kight</span></span>
							<span class="updated hidden">2017-10-07</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<a class="vw-author-avatar" href="http://thebottomlinenews.com/author/bkight0/" title="Posts by Bailey Kight"><img itemprop="image" class="avatar avatar-25 photo" width="64" height="64" src="http://thebottomlinenews.com/wp-content/uploads/2017/09/me-300x300.jpg"/></a>				<a class="author-name" href="http://thebottomlinenews.com/author/bkight0/" title="View all posts by Bailey Kight" rel="author"  itemprop="name" >Bailey Kight</a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/celebrating-banned-books/" class="vw-post-date updated" title="Permalink to Celebrating Banned Books at FSU" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-07T20:11:23+00:00">October 7, 2017</time></a>
		<span class="vw-post-meta-separator">/</span>		<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/celebrating-banned-books/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-10188" data-post-id="10188" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">137</span></span>
		
	</div>

	<div class="vw-post-meta-icons">

				<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog" title="Shares">
			<i class="vw-icon icon-entypo-share"></i> <span class="vw-post-share-number">1</span>
		</a>
		
	</div>
</div>

							<span class="author vcard hidden"><span class="fn">Bailey Kight</span></span>
							<span class="updated hidden">2017-10-07</span>
						
							
							<div class="vw-post-content clearfix"><figure id="attachment_10198" style="width: 290px" class="wp-caption alignright"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz.jpg" rel="attachment wp-att-10198"><img class="size-medium wp-image-10198" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz-300x225.jpg" alt="Dr. Lutz introducing the event." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Dr.-Lutz-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Dr. Lutz introduces the event.</figcaption></figure>
<div class="mceTemp"><span style="font-weight: 400;">Censorship. Some people think it&#8217;s is okay; they think it’s good to censor the words of others. Sigma Tau Delta, the Ort Library, and the American Library Association disagree. Sigma Tau Delta is the International English </span><span style="font-weight: 400;">Honor Society and the chapter on Frostburg’s campus worked hard alongside the Ort Library to plan and execute the Banned Books Reading. The event is held annually during the American Library Association’s Banned Book Week. </span><span style="font-weight: 400;">Banned Book Week is the time when books are celebrated and it’s emphasized that words matter. Books are banned or challenged in many places. This means that people want to remove certain books from libraries or curricula. The Banned Books Reading celebrated those books that have been banned. Free speech is important. The words are spoken to ensure that they will never go unheard. </span></div>
<figure id="attachment_10202" style="width: 238px" class="wp-caption alignright"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2.jpg" rel="attachment wp-att-10202"><img class="wp-image-10202" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2-300x225.jpg" alt="Kat2" width="248" height="186" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Kat2-750x563.jpg 750w" sizes="(max-width: 248px) 100vw, 248px" /></a><figcaption class="wp-caption-text">Kat Wharton reads from The Shining by Stephen King.</figcaption></figure>
<figure id="attachment_10197" style="width: 290px" class="wp-caption alignleft"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2.jpg" rel="attachment wp-att-10197"><img class="size-medium wp-image-10197" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2-300x225.jpg" alt="The audience for the banned books readings." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Crowd2-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">The audience for the banned books readings.</figcaption></figure>
<p><span style="font-weight: 400;">Banned Books was held on Tuesday, October 3 in the Ort Library. The event consisted of people reading excerpts from their chosen banned or challenged books. Some of the books that were read during the event were </span><i><span style="font-weight: 400;">Looking for Alaska</span></i><span style="font-weight: 400;"> by John Green, </span><i><span style="font-weight: 400;">The Shining</span></i><span style="font-weight: 400;"> by Stephen King, and </span><i><span style="font-weight: 400;">The Hunger Games</span></i><span style="font-weight: 400;"> by Suzanne Collins. “I enjoyed every minute,” Herb Trice, a member of the group, said about listening to the readers. “I salute those that read because it takes a lot to speak or read in public.” The seats were filled at the reading and there were even a few people outside of the organization that decided to read. Anyone wass welcome to read.</span></p>
<figure id="attachment_10200" style="width: 290px" class="wp-caption alignright"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie.jpg" rel="attachment wp-att-10200"><img class="size-medium wp-image-10200" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie-300x225.jpg" alt="Torie Costa reading from The Lovely Bones by Alice Seybold." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Torie-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Torie Costa reads from <em>The Lovely Bones</em> by Alice Seybold.</figcaption></figure>
<p><span style="font-weight: 400;">There were 11 people in total who read. Five of the readers were members of Sigma Tau Delta, and the other six were people outside of the organization who wanted to read. Torie Costa, one of the readers and a member of Sigma Tau Delta, transferred to FSU last semester, so this was her first time attending and reading. &#8220;I wasn’t super nervous about reading in front of a crowd because they were all here for the same reason: to enjoy banned book readings,&#8221; Costa said of her experience at the event. The turnout for the event was great, and the room was packed. “We spread awareness through posters and social media,” Tiffany Gulick, a member of Sigma Tau Delta, said about advertising. The group worked hard to spread the word about the event. Costa, co-leader of social media in the group, created graphics to be posted during the week of the event. “The main thing was getting people to read for the event,” Trice, co-leader of social media, said.</span></p>
<figure id="attachment_10201" style="width: 290px" class="wp-caption alignleft"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda.jpg" rel="attachment wp-att-10201"><img class="size-medium wp-image-10201" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda-300x225.jpg" alt="Amanda McPherson reading from The Handmaid's Tale by Margaret Atwood." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Amanda-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Amanda McPherson reads from <em>The Handmaid&#8217;s Tale</em> by Margaret Atwood.</figcaption></figure>
<p><span style="font-weight: 400;">Sigma Tau Delta is an organization for English majors with high GPA’s and a love of everything English. The group is working to plan more events in the coming months. They hope to plan events that anyone in the campus community can enjoy. “We are brainstorming a new event for next fall,” Gulick said. “And we are planning on having a B-movie night soon in the Planetarium.” The B-movie night should be a fun experience for anyone. “It is really shaping up to be a fun night just in time for Halloween,” Trice said about the movie night. More information should be coming out soon for this event! Keep a look out for the events from this group; they’re sure to be fun.</span></p>
<figure id="attachment_10199" style="width: 290px" class="wp-caption alignright"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2.jpg" rel="attachment wp-att-10199"><img class="size-medium wp-image-10199" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2-300x225.jpg" alt="Marshall Sandifer reading from Leaves of Grass by Walt Whitman" width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall2-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Marshall Sandifer reads from <em>Leaves of Grass</em> by Walt Whitman.</figcaption></figure>
<p><span style="font-weight: 400;">Sigma Tau Delta plans to have the Banned Books Event again next fall. If you didn’t get to experience the readings or participate yourself, there is always next year. “I regret not going to it my sophomore and junior years,” Trice said. This was his first time going to the event as he has recently joined Sigma Tau Delta. Don’t miss the event next year! It’s sure to be great. </span></p>
<p>If you’re interested in learning more about Sigma Tau Delta, contact advisor Dr. Mary Anne Lutz at mlutz@frostburg.edu, President Kat Wharton at kawharton0@frostburg.edu, or Vice President Bailey Knight at bkight0@frostburg.edu.</p>
<figure id="attachment_10205" style="width: 290px" class="wp-caption alignleft"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb.jpg" rel="attachment wp-att-10205"><img class="size-medium wp-image-10205" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb-300x225.jpg" alt="Herb Trice (Left) and Marshall Sandifer (Right) getting ready for the event to start." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Marshall-and-Herb-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Herb Trice (Left) and Marshall Sandifer (Right) get ready for the event to start.</figcaption></figure>
<figure id="attachment_10204" style="width: 290px" class="wp-caption alignleft"><a href="http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4.jpg" rel="attachment wp-att-10204"><img class="size-medium wp-image-10204" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4-300x225.jpg" alt="Tiffany Gulick and Daniel Steel celebrate their raffle win of the banned books mug." width="300" height="225" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4-300x225.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4-768x576.jpg 768w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4-1024x768.jpg 1024w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Tiffany-and-Daniel4-750x563.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Tiffany Gulick and Daniel Steel celebrate their raffle win of the banned books mug.</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10188" class="share-facebook sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10188" class="share-twitter sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10188" class="share-linkedin sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10188" class="share-google-plus-1 sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10188" class="share-pinterest sd-button share-icon" href="http://thebottomlinenews.com/celebrating-banned-books/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>

							
							
														
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
			<a class="vw-post-navigation-previous" href="http://thebottomlinenews.com/movie-fanatic-5-netflix-original-movies-you-need-to-watch/">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Movie Fanatic: 5 Netflix Original Movies You Need To Watch			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://thebottomlinenews.com/stephan-paddock-and-americas-mass-shooting-problem/">
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Stephen Paddock and America&#039;s Mass Shooting Problem			</h4>
		</div>
	</a>
	</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<div class="vw-about-author-inner clearfix">
		<a class="vw-author-avatar" href="http://thebottomlinenews.com/author/bkight0/" title="Posts by Bailey Kight"><img itemprop="image" class="avatar avatar-110 photo" width="64" height="64" src="http://thebottomlinenews.com/wp-content/uploads/2017/09/me-300x300.jpg"/></a>
		<div class="vw-about-author-info">
			<h4 class="vw-author-name"  itemprop="name" >Bailey Kight</h4>
			<p class="vw-author-bio"  itemprop="description" ></p>

			<div class="vw-author-socials">
							</div>
		</div>
	</div>
</div><div class="vw-related-posts">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--small vw-loop--small-1 vw-loop--col-2">
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

									<div class="vw-block-grid-item">
						<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-07T20:40:08+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/womanless-edit-title/" rel="bookmark">
		<img width="85" height="85" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-85x85.jpg" class="attachment-vw_small_thumbnail size-vw_small_thumbnail wp-post-image" alt="Ryan Compton takes a bow after the formal round of Womanless. Reese Barber, Mekhi Jones, Gabe Harper, and Joe Nader wait patiently in the back. Photo by: Catherine Kim" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-150x150.jpg 150w, http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-85x85.jpg 85w" sizes="(max-width: 85px) 100vw, 85px" itemprop="image" />	</a>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/womanless-edit-title/" title="Permalink to Delta Zeta&#8217;s Womanless Beauty Pageant" rel="bookmark"  itemprop="url" >Delta Zeta&#8217;s Womanless Beauty Pageant</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/womanless-edit-title/" class="vw-post-date updated" title="Permalink to Delta Zeta&#8217;s Womanless Beauty Pageant" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-07T20:40:08+00:00">October 7, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/womanless-edit-title/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>					</div>
									<div class="vw-block-grid-item">
						<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-07T20:33:16+00:00"/>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/stephan-paddock-and-americas-mass-shooting-problem/" title="Permalink to Stephen Paddock and America&#8217;s Mass Shooting Problem" rel="bookmark"  itemprop="url" >Stephen Paddock and America&#8217;s Mass Shooting Problem</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/stephan-paddock-and-americas-mass-shooting-problem/" class="vw-post-date updated" title="Permalink to Stephen Paddock and America&#8217;s Mass Shooting Problem" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-07T20:33:16+00:00">October 7, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/stephan-paddock-and-americas-mass-shooting-problem/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>					</div>
				
			</div>
		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title"><span>No Comment</span></h3>
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrating-banned-books/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thebottomlinenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='10188' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e455693fa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>				</form>
					</div><!-- #respond -->
		</div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar"><div id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://thebottomlinenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_posts-5" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Recent </span></h3>
<div class="vw-loop vw-loop--mix vw-loop--mix-2 vw-loop--col-1">

	<div class="row">
		<div class="col-sm-12">
							<div class="vw-post-box vw-post-box--medium vw-post-box--medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-10-10T10:32:58+00:00"/>
	
	<div class="vw-post-box__inner">

		<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://thebottomlinenews.com/category/entertainment/" title="View all posts in Entertainment" rel="category">Entertainment</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-9 vw-category-link vw-cat-id-174" href="http://thebottomlinenews.com/category/video-games/" title="View all posts in Video Games" rel="category">Video Games</a></div></div>
		<h3 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/" class=""  itemprop="url" >
				Pokémon Mystery Dungeon: &#8220;A Hidden Gem&#8221;			</a>
		</h3>

		<div class="vw-post-box__excerpt"><p>Pokémon is without a doubt one of the most influential franchises of all time, particularly the video games. While many players have earned eight badges, fought villainous teams, and (at least tried) to &#8220;catch ‘em all&#8221;, there are many spinoff Pokémon games that may have gone unnoticed, games that are</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10257" class="share-facebook sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10257" class="share-twitter sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10257" class="share-linkedin sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10257" class="share-google-plus-1 sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10257" class="share-pinterest sd-button share-icon" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
		
		<div class="vw-post-box__footer">
			<a class="vw-post-box__read-more" href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/">
				READ MORE			</a>
		</div>
		
	</div>
	
</div>			
							<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-09T13:39:12+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/a-great-disservice-has-been-done/" rel="bookmark">
		<img width="85" height="85" src="http://thebottomlinenews.com/wp-content/uploads/2016/04/LETTER-TO-THE-EDITOR-85x85.jpg" class="attachment-vw_small_thumbnail size-vw_small_thumbnail wp-post-image" alt="LETTER TO THE EDITOR" srcset="http://thebottomlinenews.com/wp-content/uploads/2016/04/LETTER-TO-THE-EDITOR-150x150.jpg 150w, http://thebottomlinenews.com/wp-content/uploads/2016/04/LETTER-TO-THE-EDITOR-85x85.jpg 85w" sizes="(max-width: 85px) 100vw, 85px" itemprop="image" />	</a>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/a-great-disservice-has-been-done/" title="Permalink to &#8220;A great disservice has been done&#8230;&#8221;" rel="bookmark"  itemprop="url" >&#8220;A great disservice has been done&#8230;&#8221;</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/a-great-disservice-has-been-done/" class="vw-post-date updated" title="Permalink to &#8220;A great disservice has been done&#8230;&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-09T13:39:12+00:00">October 9, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/a-great-disservice-has-been-done/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>							<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-08T14:54:36+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/fsu-football-suffers-first-loss-since-september-2016/" rel="bookmark">
		<img width="85" height="85" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/Football-85x85.jpg" class="attachment-vw_small_thumbnail size-vw_small_thumbnail wp-post-image" alt="#9 FSU vs. #19 Wesley (TBL/Harry Lichtman)" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/Football-150x150.jpg 150w, http://thebottomlinenews.com/wp-content/uploads/2017/10/Football-85x85.jpg 85w" sizes="(max-width: 85px) 100vw, 85px" itemprop="image" />	</a>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/fsu-football-suffers-first-loss-since-september-2016/" title="Permalink to FSU Football Suffers First Loss Since September 2016" rel="bookmark"  itemprop="url" >FSU Football Suffers First Loss Since September 2016</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/fsu-football-suffers-first-loss-since-september-2016/" class="vw-post-date updated" title="Permalink to FSU Football Suffers First Loss Since September 2016" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-08T14:54:36+00:00">October 8, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/fsu-football-suffers-first-loss-since-september-2016/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>							<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-07T20:45:56+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/crime-line-0928-1002/" rel="bookmark">
		<img width="85" height="85" src="http://thebottomlinenews.com/wp-content/uploads/2016/02/Crime-Line-1-85x85.jpg" class="attachment-vw_small_thumbnail size-vw_small_thumbnail wp-post-image" alt="Crime Line" srcset="http://thebottomlinenews.com/wp-content/uploads/2016/02/Crime-Line-1-150x150.jpg 150w, http://thebottomlinenews.com/wp-content/uploads/2016/02/Crime-Line-1-85x85.jpg 85w" sizes="(max-width: 85px) 100vw, 85px" itemprop="image" />	</a>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/crime-line-0928-1002/" title="Permalink to Crime Line 09/28-10/02" rel="bookmark"  itemprop="url" >Crime Line 09/28-10/02</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/crime-line-0928-1002/" class="vw-post-date updated" title="Permalink to Crime Line 09/28-10/02" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-07T20:45:56+00:00">October 7, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/crime-line-0928-1002/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>							<div class="vw-post-box vw-post-box--small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-07T20:40:08+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/womanless-edit-title/" rel="bookmark">
		<img width="85" height="85" src="http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-85x85.jpg" class="attachment-vw_small_thumbnail size-vw_small_thumbnail wp-post-image" alt="Ryan Compton takes a bow after the formal round of Womanless. Reese Barber, Mekhi Jones, Gabe Harper, and Joe Nader wait patiently in the back. Photo by: Catherine Kim" srcset="http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-150x150.jpg 150w, http://thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5-85x85.jpg 85w" sizes="(max-width: 85px) 100vw, 85px" itemprop="image" />	</a>
		
	<div class="vw-post-box__inner">
		
		<h5 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/womanless-edit-title/" title="Permalink to Delta Zeta&#8217;s Womanless Beauty Pageant" rel="bookmark"  itemprop="url" >Delta Zeta&#8217;s Womanless Beauty Pageant</a>
		</h5>

		<div class="vw-post-box__meta">
			<i class="vw-icon icon-entypo-clock"></i> <a href="http://thebottomlinenews.com/womanless-edit-title/" class="vw-post-date updated" title="Permalink to Delta Zeta&#8217;s Womanless Beauty Pageant" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-07T20:40:08+00:00">October 7, 2017</time></a>
			<span class="vw-post-meta-separator">/</span>

					<a class="vw-post-meta-icon vw-post-comment-count" href="http://thebottomlinenews.com/womanless-edit-title/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
				</div>

	</div>
</div>						
		</div>
	</div>

</div></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">TBL is the independent student news organization of Frostburg State University, located in the western mountains of Allegany County, Maryland. 

If you're a student interested in joining TBL staff, find out more information by clicking "Contact Us" at the top of this page.</div>
		</div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar"><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Recent Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://thebottomlinenews.com/womanless-edit-title/" title="Delta Zeta&#039;s Womanless Beauty Pageant" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/thebottomlinenews.com/wp-content/uploads/2017/10/thumbnail_file5.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Delta Zeta&#039;s Womanless Beauty Pageant" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thebottomlinenews.com/womanless-edit-title/" class="bump-view" data-bump-view="tp">
								Delta Zeta&#039;s Womanless Beauty Pageant							</a>
						</div>
											</li>
									<li>
												<a href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/" title="Pokémon Mystery Dungeon: &quot;A Hidden Gem&quot;" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://www.gravatar.com/avatar.php?gravatar_id=f369a7855a2eb26f34f9689ed19f6de0&#038;size=40" class='widgets-list-layout-blavatar' alt="Pokémon Mystery Dungeon: &quot;A Hidden Gem&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thebottomlinenews.com/pokemon-mystery-dungeon-a-hidden-gem/" class="bump-view" data-bump-view="tp">
								Pokémon Mystery Dungeon: &quot;A Hidden Gem&quot;							</a>
						</div>
											</li>
				</ul>
</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">TBL is the independent student news organization of Frostburg State University, located in the western mountains of Allegany County, Maryland. 

If you're a student interested in joining TBL staff, find out more information by clicking "Contact Us" at the top of this page.</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar"><div id="author_avatars-2" class="widget widget_author_avatars"><h3 class="widget-title"><span>Staff</span></h3><div class="author-list"><div class="user user-82"><a href="http://thebottomlinenews.com/author/ncleighty0/" title=""><span class="avatar" title=""><img class="avatar avatar-80 photo" width="64" height="64" src="http://thebottomlinenews.com/wp-content/uploads/2017/08/My-headshot-212x300.jpg" title="" alt=""  /></span></a></div><div class="user user-12"><a href="http://thebottomlinenews.com/author/sgfarley0/" title=""><span class="avatar" title=""><img class="avatar avatar-80 photo" width="64" height="64" src="http://thebottomlinenews.com/wp-content/uploads/2017/09/IMG_0832-1.jpg" title="" alt=""  /></span></a></div><div class="user user-88"><a href="http://thebottomlinenews.com/author/sjneubert0/" title=""><span class="avatar" title=""><img class="avatar avatar-80 photo" width="64" height="64" src="http://thebottomlinenews.com/wp-content/uploads/2016/12/IMG_3229-2-1-210x300.jpg" title="" alt=""  /></span></a></div><div class="user user-113"><a href="http://thebottomlinenews.com/author/ahoy0/" title=""><span class="avatar" title=""><img src='http://www.gravatar.com/avatar.php?gravatar_id=7bbaf87781b1bf35f655153730aa5575&size=40' height='64' width='64' alt=ahoy0@frostburg.edu' title="" /></span></a></div><div class="user user-87"><a href="http://thebottomlinenews.com/author/mcumblidge0/" title=""><span class="avatar" title=""><img src='http://www.gravatar.com/avatar.php?gravatar_id=a4a209013492b486d62f1a1fb9ac5ac8&size=40' height='64' width='64' alt=mcumblidge0@frostburg.edu' title="" /></span></a></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar"><div id="vw_widget_login-2" class="widget widget_vw_widget_login">
				<div class="vw-login-form">
					<form action="http://thebottomlinenews.com/wp-login.php?redirect_to=http%3A%2F%2Fthebottomlinenews.com%2Fcelebrating-banned-books%2F" method="post">
						<p class="vw-login-form-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
						<p class="vw-login-form-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
						<p>
							<label for="rememberme" class="vw-login-form-remember"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
							<a class="vw-login-form-lost-password" href="http://thebottomlinenews.com/wp-login.php?action=lostpassword&redirect_to=http://thebottomlinenews.com/celebrating-banned-books/">Lost your password?</a></p>

						<input type="submit" name="submit" value="Log in" class="vw-login-form-login-button" />
												<input type="hidden" name="redirect_to" value="/celebrating-banned-books/"/>
					</form>
				</div>
			</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">

		<div class="vw-bottom-bar__inner">
			<div class="vw-bottom-bar__placeholder vw-bottom-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy; The Bottom Line, All Rights Reserved.</div>			</div>

			<div class="vw-bottom-bar__placeholder vw-bottom-bar__placeholder--right">
				<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="http://www.facebook.com/FSUTBL/" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/bottomlinefsu/" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="http://twitter.com/BottomLineTBL" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="http://www.youtube.com/channel/UCrtES5MrFlh779Lu355DwJA" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>			</div>
		</div>

	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
			<div style="display:none">
	<div class="grofile-hash-map-127f22b08e5b6ca44fc3ed580b2cbe3f">
	</div>
	<div class="grofile-hash-map-f369a7855a2eb26f34f9689ed19f6de0">
	</div>
	<div class="grofile-hash-map-537eceaa6e9531de921707905b7b8dcd">
	</div>
	<div class="grofile-hash-map-ff2bfa19c94529a91e375dccfbc297db">
	</div>
	<div class="grofile-hash-map-b881f03699cd7e73e7af8386b47da40b">
	</div>
	<div class="grofile-hash-map-7bbaf87781b1bf35f655153730aa5575">
	</div>
	<div class="grofile-hash-map-a4a209013492b486d62f1a1fb9ac5ac8">
	</div>
	</div>
		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h2 class="vw-header-font vw-post-shares-title">Celebrating Banned Books at FSU</h2>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://thebottomlinenews.com/celebrating-banned-books/" data-post-id="10188" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Celebrating+Banned+Books+at+FSU%20-%20http://thebottomlinenews.com/celebrating-banned-books/" data-post-id="10188" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thebottomlinenews.com/celebrating-banned-books/&#038;media=http://thebottomlinenews.com/wp-content/uploads/2017/10/Books-e1507407423256.jpg&#038;description=Celebrating+Banned+Books+at+FSU" data-post-id="10188" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://thebottomlinenews.com/celebrating-banned-books/" data-post-id="10188" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<div class="vw-more-articles">
	
	<h4 class="vw-more-articles__title">
		More Stories		<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>
	</h4>

	<div class="vw-post-box vw-post-box--more-article vw-post-box--medium vw-post-box--medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2015-12-05T13:21:01+00:00"/>
		<a class="vw-post-box__thumbnail" href="http://thebottomlinenews.com/daft-clothing-a-new-age-style-started-by-fsu-business-students/" rel="bookmark" data-mfp-src="">
		<img width="360" height="190" src="http://thebottomlinenews.com/wp-content/uploads/2015/12/IMG_9247.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="DAFT Clothing" srcset="http://thebottomlinenews.com/wp-content/uploads/2015/12/IMG_9247-300x158.jpg 300w, http://thebottomlinenews.com/wp-content/uploads/2015/12/IMG_9247.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />					</a>
	

	<div class="vw-post-box__inner">

		<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-9" href="http://thebottomlinenews.com/category/entertainment/" title="View all posts in Entertainment" rel="category">Entertainment</a></div></div>
		<h3 class="vw-post-box__title"  itemprop="headline" >
			<a href="http://thebottomlinenews.com/daft-clothing-a-new-age-style-started-by-fsu-business-students/" class=""  itemprop="url" >
				DAFT Clothing: A New Age Style Started by FSU Business Students			</a>
		</h3>

		<div class="vw-post-box__footer">
			<a class="vw-post-box__read-more" href="http://thebottomlinenews.com/daft-clothing-a-new-age-style-started-by-fsu-business-students/">
				READ MORE			</a>
		</div>
		
	</div>
	
</div>
</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thebottomlinenews.com\/celebrating-banned-books\/":10188,"http:\/\/thebottomlinenews.com\/pokemon-mystery-dungeon-a-hidden-gem\/":10257};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/celebrating-banned-books/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thebottomlinenews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thebottomlinenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/thebottomlinenews.com","ajax_url":"http:\/\/thebottomlinenews.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/inc/instant-search/instant-search.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/thebottomlinenews.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/inc/post-shares/post-shares.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/components/pace/pace.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/comment-reply.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-backstretch/jquery.backstretch.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.hoverIntent.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/imagesloaded.pkgd.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/isotope.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.easing.compatibility.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.magnific-popup.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/modernizr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/imgLiquid.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/raty/jquery.raty.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-superfish/superfish.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-tipsy/jquery.tipsy.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.newsTicker.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery.sticky.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/swiper/swiper.jquery.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/thebottomlinenews.com\/wp-content\/themes\/stella","ajaxurl":"http:\/\/thebottomlinenews.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"8000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/themes/stella/js/shortcodes.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-includes/js/wp-embed.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebottomlinenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> A selection of the banned books that were read at the event</div>					</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section__inner' );
						$target.backstretch(
							['http://thebottomlinenews.com/wp-content/uploads/2017/10/Books-e1507407423256-1263x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						);

						jQuery( '.vw-page-title-section' )
							.removeClass( 'vw-page-title-section--no-background' )
							.addClass( 'vw-backstretch vw-page-title-section--has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.prepend( $image_captions );

						jQuery( '.vw-page-title-section__gallery-button--next' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("next");
						} );

						jQuery( '.vw-page-title-section__gallery-button--prev' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			<script type='text/javascript' src='http://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'63653716',post:'10188',tz:'-4',srv:'thebottomlinenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63653716', '10188' ]);
</script>
		<!-- End WP Footer -->

	</body>

</html>
